Please tell me that the quic-go version error is displayed when compiling,why ?

Viewed 104

ERROR message:

vendor\github.com\quic-go\quic-go\internal\qtls\go121.go:5:13: cannot use "The version of quic-go you're using can't be built on Go 1.21 yet. For more details, please see https://github.com/quic-go/quic-go/wiki/quic-go-and-Go-versions." (untyped string constant "The version of quic-go you're using can't be built on Go 1.21 yet. F...) as int value in variable declaration

1 Answers

For now, the Answer using the golang that version is 1.18. So maybe you can't use go 1.21 to compile it.